All Messages

Q: do you update module + reciever or will it work out of box?

Asked by garycrash on 2022-07-27 04:42:08

Khasti ELRS 2.0 is installed and you can fly receivers with ELRS 2.X. For the SD card you need the elrsV2.lua file. You can download the latest ELRS 2.5.1 LUA script file from ExpressLRS homepage. You can update to 2.5.1 over WiFi

2022-07-27 05:44:19 Helpful (1)
Submit
Answers (1)